• Announcements

    • Robin

      Welcome!   03/05/2016

      Welcome, everyone, to the new 910CMX Community Forums. I'm still working on getting them running, so things may change.  If you're a 910 Comic creator and need your forum recreated, let me know and I'll get on it right away.  I'll do my best to make this new place as fun as the last one!
Robin

We Begin Anew!

37 posts in this topic

17 minutes ago, hkmaly said:

Whoa you're right. The "X replied to Y's topic in Z".

... frankly, the rule for "div p.ipsType_blendLinks, div p.ipsType_blendLinks span.ipsType_light" is very suspicious, as it sets both white text AND white background. For the source it's at least not the same rule.

It really seems like a CSS or JS file from another site was dropped in a tad too hastily, when combined with the other color and layout issues this one has over the initial one on the forums. I mean, it's rather nice that we're not AS blinded by the vast swaths of white, so I'm not saying we should go back or anything. Merely that this one needs some tweaks :P

Share this post


Link to post
Share on other sites

I'm a bit late (like, a month or so), but I guess I've never been incredibly active here anyway ^_^; I'm very glad to see the forum is back online and I honestly like the new graphical style. I'm alright with starting over too. Just glad I have somewhere to discuss webcomics again :3

Share this post


Link to post
Share on other sites

Okay, i thought it was fixed, but the Jeanie Bottle section is still broken. you can create threads now, but the reply window is missing.

Share this post


Link to post
Share on other sites

Hey guys!

Head on over to the archives. Robin has just posted up Blue Moon Reflections, which is a canon story. Yep! It happened! 

A fast-moving Katie & Samantha story, we get peeks into the nature of werewolves in the Wotch universe, as well as a glimpse of the deep past of Wolfie's family history, complete with an appearance of the Wotch of that time.

Enjoy!

Tweener

Share this post


Link to post
Share on other sites
10 hours ago, llirbwerdnadivad said:

There was a crash? What happened? o.O

Th server crashed. To the ground. While being carried up some stairs.

Share this post


Link to post
Share on other sites

Was the server upgraded again? I don't think the violet background is done correctly ... (specifically, the ipsAreaBackground_light div, .ipsAreaBackground_light td {background-color: rgba(220, 220, 255, 0.9);}) ... I mean, sure, it makes easier to edit posts, but ... it looks weird especially around quotes, also I still think it's the color of TEXT which should change, not background ...

Share this post


Link to post
Share on other sites

I'm also seeing practically none of the user avatars, in either message summary or page display modes.

Share this post


Link to post
Share on other sites
1 hour ago, ProfessorTomoe said:

I'm also seeing practically none of the user avatars, in either message summary or page display modes.

I'm seeing your's and mine. How are you viewing the site?

Share this post


Link to post
Share on other sites
11 hours ago, partner555 said:
13 hours ago, ProfessorTomoe said:

I'm also seeing practically none of the user avatars, in either message summary or page display modes.

I'm seeing your's and mine. How are you viewing the site?

I don't see them either. Is it possible you have them cached?

Share this post


Link to post
Share on other sites
42 minutes ago, hkmaly said:

I don't see them either. Is it possible you have them cached?

No idea, I was viewing them in my laptop.

Now that I'm on my tablet though, I'm not seeing it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now